The MagicBox Forums  

Go Back   The MagicBox Forums > General Topics > PC / Games / Internets Discussion

Reply
 
Thread Tools Display Modes
Old 12-16-2003, 11:07 AM   #1
Kid0_oIcarus
wha-?
 
Kid0_oIcarus's Avatar
 
Join Date: Apr 2002
Location: T4mp4, Fl0r1d4
Posts: 2,816
So my Stupid Audigy card doesn't work anymore.

WTF! I've tried reinstalling the damn thing over and over, and still no luck. I can get the sound to work if I just load the drivers.. but it won't actually support EAX and none of the proprietary software will work with it like that. ARGH! Stupid Creative Labs! Now I've got to go out and spend $99 dollars on an Audigy 2...

I wonder if they planned it that way...

Anyone else had this problem? Looks like I'd better call tech support...
__________________
I took a class in it.
('.' >)
Kid0_oIcarus is offline   Reply With Quote
Connect With Facebook to "Like" This Thread

Old 12-16-2003, 11:42 AM   #2
Seska
Guest
 
Posts: n/a
If the warranty is still valid, you should contact tech support. Sounds like you ahd some real bad luck, Ive never had a Creative LAbs product go boom on me, hell, I still use my ****ty SB Live card and thats about over 5 years old.
  Reply With Quote
Old 12-16-2003, 12:12 PM   #3
Alucard
Registered User
 
Alucard's Avatar
 
Join Date: Apr 2002
Location: Australia
Posts: 32,622
Sounds way too freaky to me. Tech support should be able to help somehow. Though they can't be slower and more useless then ASUS support.
Alucard is offline   Reply With Quote
Old 12-16-2003, 12:20 PM   #4
Nindalf
Registered User
 
Nindalf's Avatar
 
Join Date: Aug 2002
Posts: 11,922
Just hit it with a hammer. That's the only way to fix anything related to PC. Or electricity. Or anything that is not working.

Stoning it would probably do the job too.
Nindalf is offline   Reply With Quote
Old 12-17-2003, 09:14 AM   #5
Kid0_oIcarus
wha-?
 
Kid0_oIcarus's Avatar
 
Join Date: Apr 2002
Location: T4mp4, Fl0r1d4
Posts: 2,816
Well, I finally called tech support and they sorta helped me out... NOT!

I'd previously disabled all the integrated audio, but I'd missed the built-in MIDI player.. somehow. Anyway, I disabled that, and the soundcard still didn't work.. it gives me a "readreg has caused an error in piaproxy.dll" or something like it.. so I went in and renamed piaproxy.dll to "pia_SUCKTHISTUPIDARGH_proxy.dll_BAK" and got my sound card installed... I think it works.. I mean.. in Neverwinter Nights I can use EAX again.. though the drivers are definitely different.. it reads as Emu10Kx (D000).. which isn't what it was before.. anyway.. you all still listening to me!? Pay attention!

One of the things I did get from the guy at tech support was that if it reads as Emu10Kx that it might be a problem with the EEPROM and that would require me to send the card in and shell out $20 dollars...

Bastards. Anyway, when I called in and told them my sound card had stopped working correctly, they'd said, "Oh, that happens a lot".. I was like "Oh, that's good then huh?" WTF!? It happens a lot? WTF does that mean? Is it a s|-|i7ty product? And you knowingly sell it? You thieving little punks!

So anyway, I figure if I gotta send it in, I'm going to demand some sort of discount or trade-up to an Audigy 2 ZS... in the meantime.. I'm a little edgy.. so watch it.
__________________
I took a class in it.
('.' >)
Kid0_oIcarus is offline   Reply With Quote
Old 12-17-2003, 10:07 AM   #6
Alucard
Registered User
 
Alucard's Avatar
 
Join Date: Apr 2002
Location: Australia
Posts: 32,622
It happens alot cause practically everyone buys a creative soundcard. So theres more out there. But yeah, remove the card and enable your onboard sound. Will play like a dream blahblah and send in your other one. Good luck in getting anything out of those tight arse bastards though.
Alucard is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:15 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.