The MagicBox Forums  

Go Back   The MagicBox Forums > General Topics > PC / Games / Internets Discussion

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-31-2018, 10:35 AM   #1
bujeezus
Registered User
 
bujeezus's Avatar
 
Join Date: Feb 2010
Location: deep south
Posts: 949
Old pc woes

After finishing up my current build I decided to get my old one back up and running (I scavenged the 1 year old power supply from it for the new system). EVGA had a pretty good sale on a 500w supply for $30. I popped it in and no post, no BIOS, nuthin but fans spinning and a black screen with a flashing cursor. It was running fine before removing the power supply. Took out the RX 480 and tried an old HD 6870 I had in my parts bin. Same result. Moved memory around and reset the CMOS. Nada. Popped in another hd. Not havin it. Frustrated, I gave up. It's not like I needed it to work. Just going to load up some of the older, less graphically intensive games and use it as a back up web browser when my son was gaming on the main rig. I just assumed the old Asrock P45E motherboard had finally gave up the ghost after 9 years. My co-worker knew about it and offered to give me an old pc she had lying in a closet so being the pc packrat I am, I said "Sure!" Turns out it had almost the same exact problem except it would post then blue screen. Lol! Oh well, she was just going to trash it so I scavenged the SATA cables, (the hd was only 160gb) and then that's when I had a glimmer of hope. Could my CMOS battery have died? Popped it out and when I got home, replaced the battery and what do you know? It worked! I had come sooo close to trashing it. Glad I stuck with it. Just thought I'd share. Poor pc section don't hardly get no love no more. Lol!
__________________
"I'll play almost anything but I won't finish almost anything there's a difference." Escaflowne2001
bujeezus is offline   Reply With Quote
Connect With Facebook to "Like" This Thread

 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:07 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.