View Single Post
Old 01-25-2013, 12:49 AM   #2
Drunken Savior
El Psy Kongroo!
 
Drunken Savior's Avatar
 
Join Date: Sep 2002
Posts: 19,590
Is your laptop trying to save power by automatically turning off your wifi card?

Check it by right clicking the wifi meter on the bottom right task bar.
Open "Open Network and Sharing Center" and then "Change Adapter Settings" found in the left bar.
Right click on your wifi card and select "Properties."
In that menu, select the "Configure" button.
Then select the "Power Management" tab and make sure "Allow the computer to turn off this device to save power" is unchecked.
__________________

Games I'm hyped for
The Last of Us Part 2, RE2 Remake, The Last Night

Current Platforms:
PC (i7-7700K, 16GB, GTX 980Ti), Wii U, PS4
Drunken Savior is offline   Reply With Quote