PDA

View Full Version : ATTN:Bill, Admin, or OL


WinJAM
08-03-2002, 10:39 PM
Can someone please tell me why my account (windjammers) has been closed? I can't even post messages. What's up?

Black Ace
08-03-2002, 10:42 PM
Are you sure? Your account is still there

http://www.the-magicbox.com/forums/member.php?s=&action=getinfo&userid=443

WinJAM
08-03-2002, 10:43 PM
Hold on I'll try again......

Kamui
08-03-2002, 10:46 PM
My cookies were disable without my permission. I entered as a guest for 2 days and I wasn't able to register because of a 404 on the members page. Today I could register, and fortunally my account wasn't closed..... but I am sure they will work it out....

WINDJAMMERS
08-03-2002, 10:51 PM
When I tried to post or check my PMs, it gave me this crap:

This action can not be completed. This may be cause by one of the following:

1.You aren't logged in.
2.If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

I don't know how it suddenly cleared up. I know I was definitely logged in, because when I hit back I could see my name on the current user bar. This is very strange.

xXx Beaver xXx
08-03-2002, 11:11 PM
The exact same thing happened to me. And how come you cant log in through the other pages other than the main page?

Will it be fixed soon? Gets annoying, but I am getting used to it.






- Triple X Beaver :spin smil

Black Ace
08-03-2002, 11:12 PM
Never happened to me.

Kamui
08-03-2002, 11:26 PM
Gee, is getting worst..... Right now I passed from the social board to the classic gaming one and I was suddenly unable to proceed, and also I was logged-out... Very weird:eek:

xXx Beaver xXx
08-03-2002, 11:31 PM
Wow, that one hasn't happened to me before.

What is wrong? Is there, like, a glitch in the code for the forums? Bill?





- Triple X Beaver :spin smil

Kid0_oIcarus
08-05-2002, 09:38 AM
1f anything it's probably something with th3 cookies. This has happen3d to me as well, but only if I f0rget to allow cookies from the-magicbox.com.

When cookies 4re disabled, then I can't log in (obviously) or if 1 can (mysteriously, this does h4ppen), then when I switch b0ards or try to post it t3lls me I need to l0g in.. and then when I try it tells me it c4n't find the page. Very sneaky..